Vous possédez un des produits suivants d’Elegant Themes : Divi, Extra et Divi Builder ? Une importante mise à jour de correctif de sécurité vient d’être faite aujourd”hui par Elegant Themes. Ce correctif s’applique uniquement sur ces produits et gardera votre WordPress sécurisé. 

Quelle est la faille de sécurité ? 

Le problème concerne les trois produits cités ci-dessus, victime d’un bug qui permettait aux utilisateurs de WordPress, quelque soit leur rôle attribué de reprendre le contenu de publication, y compris les shortcodes traités.

Comment savoir si vous êtes concerné ?

Le problème touche les personnes utilisant les thèmes Divi, Extra ou le constructeur de page Divi Builder. Mais vous êtes particulièrement touché si vous autorisez l’enregistrement des utilisateurs sur votre WordPress ou si vous avez construit vos pages avec le divi builder classique ou encore si vous avez des plugins installés qui permettent aux utilisateurs de publier.

Si vous êtes dans un de ces cas là, votre contenu peut être susceptible d’être récupéré par des utilisateurs connectés à votre WordPress à partir de publications qui ont été modifiées dernièrement en utilisant le Divi Builder.

Comment résoudre ce problème ?

Afin de corriger cette faille, il vous suffit de faire une mise à jour de vos thèmes et plugins. En effet, la mise à jour réglera le problème puisqu’Elegant Themes a fait son correctif de sécurité sur les nouvelles versions.

Notre assistance technique reste à votre disposition en cas de besoin via la rubrique “Assistance” de votre espace client LWS.