Une faille de type injection SQL a été détectée dans le plugin Yoast WordPress SEO.

Le plugin a été mis à jour, il est donc IMPÉRATIF de vérifier que vous avez bien la dernière version installée (1.7.4).

En quoi consiste cette faille de sécurité WordPress ?

La faille de sécurité détectée sur le plugin Yoast WordPress SEO permet aux hackers d’endommager n’importe quel site WordPress disposant de l’ancienne version du plugin.

Les hackers pourraient alors lancer des attaques sous la formule d’injection SQL aveugles : vous pourriez alors perdre des données, voir apparaître sur votre site web des liens d’affiliation, des spams…

Le plugin Yoast WordPress SEO, installé de base sur les hébergements web WordPress LWS, est utilisé par plus de 14 millions de sites, ce qui rend cette faille très importante.

Comment corriger cette faille de sécurité WordPress ?

Mettre à jour plugin WordPress

 

Si votre site web ne dispose pas déjà du plugin Yoast WordPress SEO 1.7.4, il est IMPÉRATIF de le mettre à jour le plus tôt possible.

Pour cela, rendez-vous simplement dans l’espace d’administration de votre blog WordPress, rubrique « Extensions ».

WordPress vous proposera automatiquement la mise à jour du plugin si elle n’a pas déjà été faite.

 

L’installateur automatique d’applications LWS a été mis à jour afin de vous proposer la dernière version du plugin Yoast WordPress SEO.

Vous ne disposez pas encore de votre hébergement web WordPress ? Découvrez vite nos offres !